2013-05-03

00:20 plambwk joined #geoloqi
01:10 plambwk joined #geoloqi
01:46 plambwk joined #geoloqi
02:47 Loqi joined #geoloqi
03:31 plambwk joined #geoloqi
04:59 plambwk joined #geoloqi
06:30 plambwk joined #geoloqi
07:08 plambwk joined #geoloqi
08:01 plambwk joined #geoloqi
08:21 plambwk joined #geoloqi
08:39 plambwk joined #geoloqi
08:40 patrickarlt joined #geoloqi
08:49 plamb- joined #geoloqi
09:11 caseorganic joined #geoloqi
09:35 plambwk joined #geoloqi
09:54 plambwk joined #geoloqi
10:46 plambwk joined #geoloqi
11:07 caseorganic joined #geoloqi
11:11 Loqi joined #geoloqi
11:48 patrickarlt joined #geoloqi
11:55 plambwk joined #geoloqi
12:06 caseorganic joined #geoloqi
12:24 plambwk joined #geoloqi
13:27 caseorganic joined #geoloqi
13:36 omoralesg joined #geoloqi
13:36 <omoralesg> hello to everyone on the chat
13:37 <omoralesg> I have been looking for help on the blog, forumts etc etc but still haven't been able to solve my problem
13:37 <omoralesg> whenever I use the api console on geoloqi site to create places on my app I have a problem when trying to update them or delete them
13:37 <omoralesg> I get the error 403
13:37 <omoralesg> Access to this place is denied
13:38 <omoralesg> any document someone can share with me for further lecture and reference ??
13:57 caseorganic joined #geoloqi
14:59 patrickarlt joined #geoloqi
16:03 patrickarlt joined #geoloqi
16:10 patrickarlt joined #geoloqi
16:30 caseorganic joined #geoloqi
16:50 omoralesg joined #geoloqi
16:50 <omoralesg> hi everyone
16:51 <omoralesg> looking for some support usin the geoloqi api console
16:53 <patrickarlt> omoralesg: whats up?
16:53 <omoralesg> hi patrick
16:53 <omoralesg> I am trying to understand a little bit around the geoloqis api console within my application
16:53 <omoralesg> I have been able to create places
16:53 <omoralesg> but whenever I try to delete or update a place
16:54 <omoralesg> it shows an error conde 403 Access denied
16:54 <omoralesg> wondering how can I solve that error
16:58 <patrickarlt> see the select menu that says "GET" next to the url input if you change that to POST it should work
16:59 <omoralesg> I am sending the post method but still the same error
16:59 <omoralesg> I dont know if it has to be with the auth process
17:00 <omoralesg> I am doing all using the application auth
17:00 <omoralesg> but even when I try using my user to places/delete/:id
17:00 <omoralesg> it shows up the same error
17:01 <aaronpk> make sure you aren't typeing the ":" in the ID
17:02 <patrickarlt> the api console will also run the command when you hit enter or select a new method you might have already deleted the place which is why it might be throwing the error
17:03 <omoralesg> I thought that but, whenever I run the place/list I still got all the places :(
17:04 <omoralesg> maybe I am not doing this right
17:04 <omoralesg> Do I have to create the places and the triggers usin the user auth
17:04 <omoralesg> or the app auth ??
17:07 <aaronpk> whatever you create them with is the only thing that can delete them
17:07 <aaronpk> also double check you aren't including ":" in the URL, that's the most common error we see
17:08 <omoralesg> ok so the acces token of the app has the ability to be the one and only admin ?
17:09 <omoralesg> ok I am not sending the requests through my app, I am using the geoloqi api console on the webpage
17:09 <omoralesg> maybe that would be the mistake or error
17:12 <patrickarlt> omoralesg: make sure you have the app that created them selected in the auth section
17:34 plambwk joined #geoloqi
18:10 plambwk joined #geoloqi
19:18 plambwk joined #geoloqi
20:11 plambwk joined #geoloqi
21:27 plambwk joined #geoloqi
22:05 plambwk joined #geoloqi
22:58 plambwk joined #geoloqi