2013-04-24

08:16 patrickarlt joined #geoloqi
09:42 caseorganic joined #geoloqi
10:26 patricka_ joined #geoloqi
10:48 caseorga_ joined #geoloqi
10:51 caseorganic joined #geoloqi
13:00 caseorga_ joined #geoloqi
13:20 hsoj|away joined #geoloqi
13:21 hsoj joined #geoloqi
14:27 adampax joined #geoloqi
14:37 <adampax> Hello all. Trying to configure push notifications on android with titanium. I get an access token on the init() callback, but when I try message/send to the token via the api console, I get "no_devices_registered"
14:38 <aaronpk> try restarting the app, the device registers itself each time the app launchpes
14:38 <adampax> Android 4.2.2 on Galaxy Nexus. I've tried geoloqi module v1.0 and v1.1 with Titanium SDKs 3.0, 3.0.2 and 3.1.0
14:46 <adampax> Hello Aaron. I tried restarting but same result
14:46 <aaronpk> do you have your GCM keys configured properly?
14:50 <adampax> in pushSender I have the google api project #. In Edit Application > Configure Android Push, I have the API key
14:50 <aaronpk> that sounds right
14:58 <adampax> on the api console, I've tried setting the authentication to both the user access token and the application's, but both say no_devices_registered
14:59 <aaronpk> can you tell me the app ID (client_id)
15:00 <adampax> d545b4258597379c29c63ea4dcdd7a1b
15:22 <adampax> When the app starts, I also see a log entry from LQSharedPreferences "Failed to load geoloqi.properties! Did you create it?" This is logged 4 times in a row
15:22 caseorganic joined #geoloqi
15:24 caseorganic joined #geoloqi
15:25 patrickarlt joined #geoloqi
15:26 caseorga_ joined #geoloqi
17:49 pbee joined #geoloqi
17:51 <pbee> Hello - Is there documentation on how to view tracking data from apps using Geoloqi?
19:26 patrickarlt joined #geoloqi
22:15 <Loqi> https://twitter.com/geoloqi :: RT @EsriPDX: The Next Web Europe 2013 - Thursday Apr 25 http://thenextweb.com/conference/europe/ with @kenichi_pdx