02:34 <@harisprattama> Heading out. Track me on Geoloqi! http://loqi.me/bMMgmA6
08:54 <@DirkBoersma> @g_vanholland Heading out! Track us on Geoloqi! http://loqi.me/xCfjQSK
09:14 blk joined #geoloqi
09:46 MarkDilley joined #geoloqi
10:22 <@kd8bxp> @n4trqjedi LOL! Yesterday, I didn't use the voice recorder but I did tweet to you a couple of the thoughts about the geoloqi script as
12:08 blk joined #geoloqi
15:26 <@sparCKL> Heading out! Track me on Geoloqi! http://t.co/EryVDWq
15:37 tylergillies_ joined #geoloqi
18:04 <@sparCKL> Heading out! Track me on Geoloqi! http://t.co/FJp2iec
20:02 <@bashi__bazouk> Dinner at Hobnob. Come through! http://t.co/ZB5fIjI
20:36 <Wraithan> aaronpk: not quite a bug report but a frustration, the app is SUPER SLOW especially when trying to share a link
20:37 <Wraithan> it took more than 15 seconds (my cut off for slightly fading the screen) in two different actions when trying to share a link
20:37 <Wraithan> everything else on my phone felt pretty responsive which makes me think it was the app and not just my phone
21:32 <aaronpk> whoa crazy
21:33 <aaronpk> by any chance was there a lot of lines built up on the map view?
21:33 <Wraithan> Couple days worth, yeah
21:34 <Wraithan> but I was zoomed in far enough that I could only see a little bit
21:34 <aaronpk> hmm ok
21:34 <aaronpk> thanks
21:34 <aaronpk> it must be something to do with shuffling that much data around in memory
21:34 <Wraithan> No problem, I'll gladly bitch about your app!
21:34 <Wraithan> Er
21:35 <Wraithan> I mean
21:35 <Wraithan> Report problems
21:35 <aaronpk> :D
21:35 <Wraithan> yea, that.
21:36 <Wraithan> It was the first time I was using it to share a link since I first started using the new beta (other than the two I shared when I was at your office)
21:36 <Wraithan> And the first time since I downloaded it from the market
21:37 <aaronpk> ah yea I think I am experiencing the same issue
21:39 <Wraithan> Was just a bit frustrating at the time because I was just trying to share a link to a friend and head out
21:40 <Wraithan> I am trying to make it a habit when I am going to meet someone to share a link, but is hard to remember heh
21:41 <aaronpk> heh yea, I understand
21:41 <aaronpk> out of curiosity, if you click the "erase" button does it speed up again?
21:42 <Wraithan> Oh, it is definitely whenever it is displaying the speed/points that I can't use the notification thing to open it, I tried it multiple times
21:42 <Wraithan> aaronpk: way faster
21:43 <Wraithan> Yeah, super fast
21:43 <aaronpk> aha great
21:44 <Wraithan> yeah, one of the times earlier today I got the x is not responding, [wait] [report]
21:45 <aaronpk> oh wow
21:45 <aaronpk> yea that's the kind of thing you can't find until you've been runnning it a few days :)
21:45 <aaronpk> ok we'll hasve to find a way to fix that.
21:46 <Wraithan> :)
21:46 <Wraithan> Yeah, I am pretty sure the average user would have given up by the time that it worked for me, luckily I am not the average user!
21:46 <aaronpk> :)
21:49 MarkDilley joined #geoloqi