Geoloqi and the haunted iPhone
  • iPhone 4S, latest IOS update

    Even when Geoloqi isn't running sometimes I get geonotes.  The other day I went so far as to reboot my phone before getting in the car in hopes that Geoloqi wouldn't be in memory at all... but then I got a series of geonotes while driving over Skyline.

    When it is in memory and I've set tracking to "off", I've noticed a number of times that when I go in to make sure that it's off, it has turned itself back to "on".  

    The dinosaur is haunting my phone, and eating my battery!

    How do I debug this?
  • 2 Comments sorted by
  • If you really want to disable the Geoloqi app you can always go to your "Location Settings" tab in the "Settings" app on iPhone and turn off location services for Geoloqi there. 


    Other than that, you should be able to use the "Disable Location" switch in Geoloqi's Settings tab to turn off updates. Once you disable location and close the app, in about 10 seconds the iPhone's location icon should turn off (there is a delay in the icon turning off since a recent iOS update).
  • Thanks Aaron, I'll try turning off Geoloqi under location settings.

    Looking at my Geoloqi now, I see that it was tracking me this weekend even after I had set it to "off".  Is this behavior you're expecting, or am I confused about what the UI is supposed to do?

    "disable location" switch under Geoloqi's settings tab is already set to "off".

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion