Extra Parameters
  • Hello,

    I am completely new to Geoloqi and am in the process of learning as much as possible. One question has me stumped though....How do you specify the "extra" parameter when using the API console (http://developers.geoloqi.com/api/console)? I've tried as many different possible combinations I can think of and nothing is working.  I had "extra" as the parameter and then tried the following for value:

    {"phone":"(503) 248-2900"}
    ("phone":"(503) 248-2900")
    "phone":"(503) 248-2900"
    "phone","(503) 248-2900"
    phone:"(503) 248-2900"
    "phone"=>"(503) 248-2900"

    This doesn't appear to be documented anywhere.  Any ideas?


  • 2 Comments sorted by
  • Also, it seems like "layer_id" is not working through the API console...
  • Sorry, the API console doesn't currently support the "extra" parameter. You could try using cURL or one of our client libraries

    Here is the documentation on the "extra" parameter with some examples.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion