sending message through GEOLOQI Console?
  • 1)when I use message/send through coding in sample application,it gives "Access to this layer is denied".( i have given my account's layer_id,registered push token successfully).but when I run in run console of your website,it gives successsful response.but my Sample Application is not getting that message from your website.(your appstore geoloqi application gives correctly if i run in console)

    2) Will Trigger callback Method only give Push Notification? or Will Geonote/create give Push Notification?

    I tried Geonote/Create, it runs successfully in code.but My sample app did not give that note when i reach that Region?

  • 8 Comments sorted by
  • Hello,

    I am taking a look at this right now, and will get back to you when I have more information.
  • 1) Please try this again. We've updated message/send to no longer require a `layer_id` and should be able to work with the request you previously sent.

    2) Both trigger/create and geonote/create should send you push notifications, assuming you have configured the Apple certificates properly. If you continue to have issues can you post (or send via email) the specific layer IDs and user IDs you're trying to make this work so I can look at some logs to try to track it down?
  • hi aaraonpk,
       I saved session successfully after logging in through LQSession in your sample application.

    Step 1:

          I  checked through running message/send in your web console. it gives response as


      "result": "ok",

      "user": "_dJZq21hdx2c4UZHT4",

      "user_id": "6F3"


    step 2:

    but your sample application is not getting that message as push notification.Have you checked this scenario successfully through you sample iphone application(not through your appstore Application,it works fine).

    Note:This same scenario is not working for geonote/create API.I send text,longitude,latitude only,other parameters are optional.

  • Looks like this is getting farther along now. I actually just sent you an email regarding some issues with the Apple push certificate you uploaded. Please upload a new certificate and try again, I think that will solve the problem.
  • I have uploaded again my certificate,I  could not get any notification when i run successfully message/send in your console.Please help .

  • Hi there. It appears there was a problem on our end, which we pushed out a fix for today! Please let me know if this works for you now!
  • It works fine Aaron,But When I set triiger message through Your layer map,I could get when I reach the Area?Please help?

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion